Home Page Forums Raspberry Pi Shields 3G/LTE shield drivers.tar.gz file seems to be corrupted. Reply To: 3G/LTE shield drivers.tar.gz file seems to be corrupted.

#1362

gzmw211
Participant

The github tutorial stated, that there is no need to download the tar.gz file anymore, but use rpi-update instead. Seems like the webpage tutorials are outdated 🙁

https://github.com/sixfab/rpiShields/tree/master/tutorials/tutorial1

Does this work?

I haven’t soldered my LTE shield yet, but will test it on my own