Home Page Forums Raspberry Pi Shields LTE Shield Connection Issues: "no auth is possible" Reply To: LTE Shield Connection Issues: "no auth is possible"

#2492

Sean
Participant

Hi Greg (and anyone else lurking on these forums).

I also tried some variants of Verizon on the pppd setup script to no avail. I then called Verizon Customer Support and shockingly got on the phone with a representative very quickly who was relatively helpful. It appears that Verizon’s network servers will reject authentication from a device they don’t recognize. This explains why I can use this SIM card in the phone I activated the card with and with any other Verizon activated phone. The servers will authenticate any device with a registered IMEI number in their system,. The representative told me that if the EC25 module isn’t registered with Verizon, it won’t connect. He tried to activate the new device with their system, but the IMEI number isn’t in their database. This makes sense, since it isn’t associated with any devices they sell.

I am looking into how to register the EC25-V with my account so I can get it to connect, and will post here if I discover anything else useful.

If anyone has any further relevant information to share, please do.

-Sean