Home Page Forums Raspberry Pi Shields Error: "sudo pppd call gprs" on Raspberry Pi 3G-4G/LTE Base Shield V2 Reply To: Error: "sudo pppd call gprs" on Raspberry Pi 3G-4G/LTE Base Shield V2

#33453

Christien
Participant

To add to the above post, the script above executes but seems to go no further than at the point:
Script /etc/ppp/ip-up started (pid 1051)
Script /etc/ppp/ip-up finished (pid 1051), status = 0x0

Where the script then hangs.

  • This reply was modified 2 weeks, 3 days ago by  Christien.