Home Page Forums Raspberry Pi Shields Can not connect to Pi using this board

This topic contains 0 replies, has 1 voice, and was last updated by  fborot 5 days, 14 hours ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #41268

    fborot
    Participant

    Hello
    We bought 2 of these devices and I have been trying to get them to work unsuccessfully.
    I have tried T-Mobile and ATT SIMs and most of the time I get not IP. I followed the steps here

    https://sixfab.com/qmi-interface-with-3g-4g-lte-base-shield-v2/

    and they all work fine until step 14. I ran the command:
    “sudo ./quectel-CM -s internet”

    I get to the point where I get IP address . When I do get an IP I can ping from the PI to yahoo.com for example but I can not access the Pi nor I can ping the PI.
    Also the loop never ends. So I have been running it like this
    “sudo ./quectel-CM -s internet &” to get the prompt back and be able to see the ifconfig output and verify that there is a default route

    Any ideas what can be causing this?
    Thank you

    Fabian

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.