Home Page Forums Raspberry Pi Shields Serial connection to RPi fails

This topic contains 0 replies, has 1 voice, and was last updated by  aphilip 3 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #37860

    aphilip
    Participant

    Hello All,

    I have connected my CIoT Appl Shield to a RPi 3 B+.Cant get a serial connection to the Quectel BG96 via the RPi.I am able to connect to BG96 via windows over the usb interface however no luck via the RPi.

    I tried using minicom to connect to /dev/ttyS0 and it fails.

    Tried to follow the below link https://lb.raspberrypi.org/forums/viewtopic.php?t=188233

    [email protected]:~ $ more /boot/cmdline.txt
    dwc_otg.lpm_enable=0 console=tty1 root=/dev/mmcblk0p7 rootfstype=ext4 elevator=d
    eadline fsck.repair=yes rootwait splash plymouth.ignore-serial-consoles

    more /boot/config.txt
    # NOOBS Auto-generated Settings:
    hdmi_force_hotplug=1
    enable_uart=1
    #dtoverlay=pi3-disable-bt

    Disabled the bluetooth aswell by uncommenting the above and that doesnt help either.

    With no connection possible to the modem the script just times out.

    [email protected]:~/Sixfab_RPi_CellularIoT_Library/sample $ python3 basicUDP_orig.py
    Sixfab Raspberry Pi Cellular IoT Application Shield Class initialized!
    BG96 module disabled!
    BG96 module enabled!
    BG96 module powered up!
    ATE1
    ATE1
    ATE1
    ATE1

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.