Home Page Forums Raspberry Pi Shields set up 4G/LTE Shield Kit on a Raspberry Pi Zero W

This topic contains 1 reply, has 2 voices, and was last updated by  Saeed 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38819

    michele.bagarin
    Participant

    Hi,
    I bought a Raspberry Pi 4G/LTE Shield Kit to connect to internet a Raspberry Pi Zero W via SIM.
    I connected the kit to the Pi but when I power it on it doesn’t connect to wifi so having only 1 USB port I can’t VNC or SSH to the Zero W.
    When I unplugged the USB cable I managed to connect to it.
    Therefore I tried sudo ifconfig, here’s the output:

    then I tried sleep 1m ; sudo ifconfig and in the meantime I reconnected the kit’s usb cable, here’s the output:

    So can I have both the wifi and the kit working at the same time?
    And how do I set up it to get internet connection having only 1 USB port?
    I tried to read the tutorials but they have broken links.
    I’m using Raspbian Buster.
    Thanks.

    #38925

    Saeed
    Moderator

    Yes, you can use both wifi and wwan at the same time.

    I couldn’t get why 1 USB port is hampering you from getting the internet connection?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.