Home Page Forums Raspberry Pi Shields Unable to Type 'AT' after Changing Serial Port Settings during Setup

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  ensar 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #40813

    ln
    Participant

    I am following the tutorial at this link:
    https://sixfab.com/gps-tracker-with-3g-4glte-shield/

    I am at the step where I am supposed to type ‘AT’ in the window. For some reason, I am not able to type anything – it’s like the keyboard just stops working…except it is. The keyboard works just fine before this step (where I am entering the letters to set up the port) and it works just fine after I close out of the terminal window. It is just at this particular point, after I switch the serial port to ttyUSB2 and exit that they keyboard no longer works. I have even tried typing ‘AT’ with a virtual keyboard (matchbox), but nothing will work.

    Any suggestions on how to resolve this?

    Thanks!

    #48523

    ensar
    Moderator

    The ATE command controls whether or not the module echoes characters received from TE during AT command mode.

    Type ATE1 to turn on the echo mode.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.