Home Page Forums Raspberry Pi Shields "warning: alarm synchronization problem" when trying to pppd gprs call

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  Metin 2 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1687

    miguel.agfreitas
    Participant

    After following all the instructions on the tutorial, whenever I try to pppd gprs call, the script prints ‘^@’ over and over again and 30 seconds later I get “warning: alarm synchronization problem”. I could not find anything relevant on the internet. Is there anyone here that can help me?

    #1688

    mnelsoneorm
    Participant

    Same problem here.

    #1689

    mnelsoneorm
    Participant

    Same here. Wondering if the connection script needs some sort of update. Tried on PiZero(older non-w) and couldn’t get it to work at all. Switched to a Pi3 and have the same sync error and hundreds of ^@ before finally disconnecting.

    #1690

    mnelsoneorm
    Participant

    Arg…previous replies still not showing up…try again….

    Same problems here. Hundreds of ‘^@’ and then disconnect and sync error.

    #1693

    mnelsoneorm
    Participant

    Also finding that minicom can’t talk to it. Also, pressing the power button for two seconds starts the blue light flashing if powered by itself over USB but attached to the Pi I cannot get the blue light to flash either via power button for two seconds or by setting GPIO25 high for two seconds.

    #1694

    mnelsoneorm
    Participant

    Ok, not sure why they’re not making this information more “in your face” but apparently some of the boards have a manufacturing defect and pin 20 shouldn’t be connected. I have a stacking header between the shield and the pi so I just bent pin 20 away and put the shield back on. Power the shield and run the script – connects just fine now. I found this info in the post regarding sending SMS. This information needs to be front and center and not buried in some unrelated post.

    #34695

    Metin
    Keymaster

    Hi,

    Please power up module firstly.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘"warning: alarm synchronization problem" when trying to pppd gprs call’ is closed to new replies.